CVE-2021-44228 - Log4J Critical Zero-day vulnerability
Incident Report for Ekco Cloud Edinburgh
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 17:22 GMT
Investigating
We are aware of the wide-ranging vulnerability affecting Apache Log4j that was disclosed on Friday 10th December. We are presently reviewing all internal and customer-managed systems for exposure and applying any recommended updates and/or mitigations.

An engineer will be in contact regarding any specific mitigations required in customer environments.
Posted Dec 13, 2021 - 11:41 GMT
This incident affected: Cloud (Management).