Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 16, 2024 - 21:00 BST
Scheduled
Please be advised that Ekco is implementing urgent maintenance work this evening and tomorrow evening to replace expiring certificates on a number of servers on Ekco infrastructure. This work is required to go ahead to maintain service provision.
The work will take place between 9pm and 10pm this evening in the LD6 Data Centre.
No impact is anticipated on any hosting, backup and monitoring service being delivered from the servers, because they will continue to run. However, they will not be manageable during the maintenance window and access to the VM consoles will not be available. Access to VMs via SSH/RDP will not be interrupted. No DR testing or failover will be possible during the change window.
No action is required by your teams and testing of the success of the update will be carried out by Ekco.
Should you have any issues or concerns, please contact your service delivery manager directly or contact the Service Desk.
Posted May 16, 2024 - 16:56 BST
This scheduled maintenance affected: Cloud (Compute).