Production DC Outage
Incident Report for Ekco Cloud Edinburgh
Resolved
This incident has now been marked as resolved, a formal RCA will be provided to all effected clients in due course.
Posted Nov 17, 2022 - 14:22 GMT
Monitoring
The datacentre have now resolved the power issue going to one of our racks.

We are seeing all services return to normal now, we will continue to monitor the service for any hangover issues.
Posted Nov 17, 2022 - 11:26 GMT
Update
We are seeing some customer services start to recover however Ekco services are still effected, this includes but is not limited to:

SMTP relay
vCloud
DNS
Hosted docker registry
Posted Nov 17, 2022 - 10:25 GMT
Update
We are continuing to investigate this outage, the datacentre have identified a power issue with the feeds to our racks. They are investigating this on their end and we are continuing investigations our end to mitigate the issue.
Posted Nov 17, 2022 - 10:04 GMT
Investigating
Hi ,

Please be aware we are currently investigating an issue which is causing an outage at our primary datacentre, this appears to be network related and is under investigation.

Further update will provided at 10am.
Posted Nov 17, 2022 - 09:39 GMT
This incident affected: Network (External Transit).