vCloud Platform Minor Compute Degradation (Telehouse West, UK)
Incident Report for Ekco Cloud Edinburgh
Resolved
This incident has been resolved.
Posted May 05, 2022 - 12:42 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2022 - 18:13 BST
Update
Diagnostic logs are being generated and will be provided to Dell and VMWare to investigate and recommend remedial steps. This may take some time and we have opened a support ticket EK96433 to track the resolution of this incident.
Posted Apr 27, 2022 - 18:13 BST
Investigating
At approx 5:10 pm at Telehouse West Data Centre (THW) a VMWare ESXi host encountered an issue due to what we have subsequently identified as a hardware fault. This was detected immediately through proactive monitoring and the host is now isolated in maintenance mode and no longer part of the production cluster. From initial investigation, we understand a small number of VMs may have restarted when this issue occurred. We hope to provide a list of the VMs that may have restarted tonight and will post subsequent updates on StatusPage. Please get in touch if you have any queries. Thanks, Ekco Cloud Edinburgh.
Posted Apr 27, 2022 - 18:09 BST
This incident affected: Cloud (Compute).