Upstream transit intermittency
Incident Report for Ekco Cloud Edinburgh
Resolved
Further discussions with upstream Tier-1 providers have identified an issue between GTT (AS3257) and Lumen (AS3356) during this time. Due to the size of these carriers this caused widespread intermittency globally for a short period.
Posted Jun 16, 2022 - 19:16 BST
Update
We are continuing to investigate this issue.
Posted Jun 16, 2022 - 14:26 BST
Investigating
Starting at 1323, monitoring systems detected a number of issues relating to connectivity flaps outside the Ekco network. A very small number of clients may have seen brief drops as connections re-routed via redundant paths, as well as seeing connectivity intermittency to third party services such as Microsoft Office 365. We are liaising with our upstream Tier-1 providers to find out more information on what appears to be a global issue.

Should you have any questions or concerns, please reach out to Support via support@ek.co or call +44 1273 987 920.
Posted Jun 16, 2022 - 14:25 BST
This incident affected: Network (External Transit, Public Peering).