Ekco Edinburgh DMZ Firewall Maintenance (Telehouse West and LD6, UK)
Scheduled for Nov 27, 20:00 - 21:00 GMT
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 19, 2024 - 15:13 GMT
Scheduled
Ekco has scheduled this window to perform a firmware upgrade to the Ekco Edinburgh DMZ Firewalls within the Telehouse West and LD6 datacenters.

There will not be any interruption to customer virtual machines, however, the following Ekco Edinburgh public services will be unavailable for a short period while the update completes:

THW

VMware Cloud Director: vcd-01.uk.cloud.ek.co
Veeam Cloud Connect: veeam.cloudhelix.io
DNS: 185.43.40.8 & 185.43.40.9
SMTP: smtp.cloudhelix.io

LD6

VMware Cloud Director: vcd-02.uk.cloud.ek.co
Veeam Cloud Connect: veeam02.cloudhelix.io
DNS: 185.43.43.217 & 185.43.43.218
SMTP: smtp-02.cloudhelix.io

Should you have any questions or concerns, please reach out to Ekco Support via support@ek.co or call +44 1273 987 920.
Posted Nov 19, 2024 - 12:32 GMT
This scheduled maintenance affects: Backup & DR (Veeam Cloud Connect, Zerto) and Cloud (Management).