Monitoring outage - non client impacting
Incident Report for Ekco Cloud Edinburgh
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 12:49 BST
Identified
Please be advised that we experienced a network outage starting at 23:30 02/10/22 until 03:00 03/10/22, this affected our monitoring solution's connectivity to client environments. Due to this, a large number of alerts were raised stating both servers and services were offline, these alerts were not valid and there was no impact to service.

This was caused by one of our network providers carrying out planned maintenance which was not properly communicated with us, therefore we were unable to preemptively manage the downtime of our monitoring service.

We apologise for any alarm caused by this, however please be assured your service will have remained online during this time.

If you have any concerns, please reach out to support at support@ek.co
Posted Oct 03, 2022 - 08:32 BST
This incident affected: Network (External Transit).