vCloud Platform Compute Degradation (Telehouse West, UK)
Incident Report for Ekco Cloud Edinburgh
Resolved
We have monitored the environment overnight and have seen no reoccurrence of this issue.

VMware are actively investigating the Logs and we are pushing them for root cause analysis. Ekco will provide a RFO on completion of the investigations internally and by VMware. Please continue to use support as normal and if you experience or notice any issues get in touch through our normal channels. If you have any further queries please contact your account manager or the support team who will be able to assist.
Posted Jan 20, 2022 - 09:03 GMT
Monitoring
A fix has been implemented and we are continuing to monitor the situation. Most customers should start to see their environments stabilise, for anyone continuing to see issues please raise a ticket with support@ek.co.
Posted Jan 19, 2022 - 19:19 GMT
Update
We are continuing to work on the fix for this issue.
Posted Jan 19, 2022 - 18:37 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2022 - 17:40 GMT
Investigating
We have received multiple monitoring alerts indicating a problem with our compute clusterin the Telehouse West datacenter. A small number of client virtual machines were automatically restarted onto other members of the compute cluster by VMware High Availability (HA).

We are currently investigating the issue and working on a resolution. Further updates will follow
Posted Jan 19, 2022 - 17:26 GMT